sales@hackhalt.com

Home / Threats / CVE-2026-88802

efore 1.7.8.5 and the Mobile Events Manager - Security Vulnerability (CVE-2026-88802)

CVE-2026-88802

The MDJM Event Management WordPress plugin before 1.7.8.5 and the Mobile Events Manager WordPress plugin through 1.4.8.3 do not check a capability, a nonce or the type of the record before permanently deleting the post identified in a request to their playlist entry removal, allowing unauthenticated attackers to destroy arbitrary posts, pages and media attachments, bypassing the trash.

CVE-2026-88802

HIGH CVSS 7.5 Published 2026-09-13 Updated 2026-09-14
AI Risk Elevated (74/100) Active Exploit: No strong signal Published Exploit: No public exploit references Priority: P3 Priority
Severity Band HIGH
CVSS Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Affected Components 2
Reference Links 1
AI Risk Engine Elevated (74/100)
Exploitability Medium
Active Exploitation No strong signal
Published Exploit Status No public exploit references

Threat Timeline

  1. 2026-09-13 CVE published and first recorded in the threat feed.
  2. 2026-09-14 Record updated with latest vulnerability metadata.
  3. 2026-09-23 AI technical context refreshed for mitigation and impact guidance.
  4. Now Monitoring for follow-up changes, linked references, and new related CVEs.

AI Context

Machine-generated threat intelligence

AI Updated 42 days ago

AI enriched 42 days ago (2026-09-23 17:02 UTC)

Technical Summary

The MDJM Event Management WordPress plugin before 1.7.8.5 and the Mobile Events Manager WordPress plugin through 1.4.8.3 do not check a capability, a nonce or the type of the record before permanently deleting the post identified in a request to their playlist entry removal, allowing unauthenticated attackers to destroy arbitrary posts, pages and media attachments, bypassing the trash.

Potential Impact

Severity is HIGH (CVSS 7.5). Depending on deployment context, affected components may be exposed to unauthorized actions or data integrity risk.

Exploitability Assessment

Exploitability is assessed as Medium based on low-bar exploit prerequisites.

Primary risk drivers: low-bar exploit prerequisites

Mitigation Recommendations

Validate affected product versions, prioritize patching, and monitor references for vendor remediation guidance. If immediate patching is not possible, apply compensating controls and limit exposure of vulnerable surfaces.

Detection & Monitoring

Track authentication anomalies, unexpected file writes, and suspicious plugin API activity around affected components.

Business Impact Lens

AI risk score 74/100 (Elevated, Medium) with priority P3 Priority. Prioritize remediation where affected components process customer data, admin sessions, or Internet-exposed workflows.

References

What to do about this

Patch promptly The consequence is significant even where an attacker needs a foothold first.

Fix it

Update efore 1.7.8.5 and the Mobile Events Manager to 1.7.8.5 or later.

That is the complete fix. Everything below is what protects you in the meantime.

No Hack Halt control meaningfully contains this one — updating is the remedy. We would rather say so than sell you something that will not help.

Start free

Not sure if you are affected?

Scan your site to see whether it runs efore 1.7.8.5 and the Mobile Events Manager, and at which version.

Free, no installation, no account. It reads what your site already publishes, then tells you which plugins carry known vulnerabilities and what to do about each one.

Scan my site free See what Hack Halt does

Am I affected by this vulnerability?

You are affected if your site runs efore 1.7.8.5 and the Mobile Events Manager. Versions below 1.7.8.5 are vulnerable; that release and later are not. No account is needed to exploit this, so a public site is reachable by anyone.

How do I fix it?

Update efore 1.7.8.5 and the Mobile Events Manager to version 1.7.8.5 or later. That is the complete fix.